Technical Test Thread 2014/15/16/17/18

Loch Garten ospreys

Loch Garten ospreys
Love the Loch Garten ospreys? Tell us all about it!
Loch Garten ospreys

Technical Test Thread 2014/15/16/17/18

  • This is a carryon on from the original  Technical Test Thread

    I could only link  to the top of that thread as any attempt to link to the bottom results in the dreaded white screen. 

    So this is the thread for discussing technical problems. 

  • Morning, Tiger.  This was a good idea.

  • Well done Tiger, Thank you.....

  • Thanks Tiger. Now don't anyone leave and request that your posts be deleted :)

  • As if we would dare...CHOL:):)!!!!

    Why anyone would want to have their posts deleted beats me, if you have enjoyed contributing, then let that be.

    Leave if that's what you want.

  • Agree! :)

  • Jolly good TM, a real working thread again!!

  • Glad that  the problem is now solved. I think we needed a new thread anyway as the old one was getting rather long. 

  • I see posters in regular threads reporting the dreaded blank page today. I'm under the impression there's something else slowing down the forum, I see that pages take ages to load and if it happens that the post is the first in a new page one might believe it's the issue seen many times before.

    It might be something external to the RSPB (references to google analytics seen in the taskbar) and I'm confident techies are aware of that.

    Posting here to avoid disturbance to regular threads.

  • Roberto M
    I'm under the impression there's something else slowing down the forum, I see that pages take ages to load and if it happens that the post is the first in a new page one might believe it's the issue seen many times before.

    You are absolutely right but that problem is so old that it is now accepted as "normal". If you look around there are many more ways in which this forum is not working as it should. 

    You will see the history of the topic discussed at great length in Technical Issues

    You are right that this is the thread where technical issues are best raised at least in the first instance. 

    I have written a navigation tool to make it easier to find your way around the forum. 

  • I'm not suggesting that we should be 100% happy, simply that there's something affecting the performance of the forum under the infrastructural perspective right now and it should be not confused with software application defects - like pages becoming blank when some reference is lost after deletion of posts. In other words, recreating threads would not solve temporary infrastructural glitches, which I'm confident are already being addressed by the RSPB.

  • Roberto M
    In other words, recreating threads would not solve temporary infrastructural glitches,

    This temporary 'infrastructural glitch' has been going on for nearly four weeks now Roberto. Recreating certain threads allows us to use them normally.

  • As far I can see, the issue I referred to has been fixed now. I no longer see "connecting to google analytics" and the like anymore, the page loading indicator is not continuing to spin as few hours ago. I never noticed the same symptoms in days before, to be straight honest.

  • I think we are talking about two different problems here Roberto.

  • Exactly Chloe, it was the first thing I said

    Roberto M

    I see posters in regular threads reporting the dreaded blank page today. I'm under the impression there's something else slowing down the forum, I see that pages take ages to load and if it happens that the post is the first in a new page one might believe it's the issue seen many times before.

    There was some "external disturbance" today causing something which might have been confused with "blank pages" seen many times. This is what I've read in the "Satellite Tracked Ospreys (non-LG) Aug 2012" thread (note that complaints are on top of a new page) and wanted to warn about a likely different cause. Apologies if it wasn't clear.